‘Spinning wheel’ after signing in
Incident Report for Crunch.io
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 04:21 PDT
Investigating
Upon signing in, some users may experience a ‘loading’ indicator and failure to resolve the folder or dataset to display. We are investigating why this does not resolve to a usable interface. The issue is isolated to the web application.

To ensure the application loads, and to navigate to a dataset if you experience this issue, add a specific destination to the location bar in your browser: instead of app.crunch.io, use app.crunch.io/projects or a specific dataset link.
Posted Jul 20, 2020 - 19:07 PDT
This incident affected: Crunch.io Web Application and API.