Some datasets momentarily unable to load
Incident Report for Crunch.io
Resolved
No further long-running blocking tasks reported since initial report. (One dataset affected.)
Posted Aug 10, 2018 - 11:44 PDT
Monitoring
Specific datasets became locked for multiple concurrent users for an unusually long period of time. We are monitoring them and working to prevent such locking.
Posted Aug 10, 2018 - 10:27 PDT