Partial degraded performance

Incident Report for Crunch.io

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 07:51 PDT

Update

Access has been recovered. We are monitoring.
Posted Jul 09, 2025 - 02:28 PDT

Investigating

We are having issues accessing to some individual datasets. Not all customers are impacted. We are investigating.
Posted Jul 09, 2025 - 01:41 PDT
This incident affected: Individual Dataset Access.