Unable to save new personal variables in very large datasets
Incident Report for Crunch.io
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 13:06 PDT
Identified
We have identified an issue that prevents new personal variables from being saved in a few very large datasets. We expect it to be resolved within a day.
Posted Sep 15, 2020 - 09:21 PDT
This incident affected: Crunch.io Web Application and API.