Degraded performance
Incident Report for Crunch.io
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 08:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2024 - 02:50 PDT
Identified
Requests from and related to streaming data services can still prevent routine API access (including application access) for other users. Streaming services remain degraded and may need to be restarted. While the cause has been identified, service remains degraded systemwide.
Posted Jul 15, 2024 - 12:59 PDT
Investigating
An issue is causing some requests to fail and others to time out. We are working to mitigate the effect and isolate the cause.
Posted Jul 15, 2024 - 09:45 PDT
This incident affected: Crunch.io Web Application and API and Dataset Streaming.