Streaming datasets: Internal server errors (500 / Progress -1 ‘We have been notified’)
Incident Report for Crunch.io
Resolved
This incident has been resolved.
Posted Jul 28, 2023 - 15:12 PDT
Monitoring
A recent change caused datasets receiving streamed data to report inconsistently whether the addition of new data had completed successfully.

This affected datasets on Monday–Tuesday 24–25 July 2023. We are actively repairing datasets, but some are still affected.

If you recently received an internal server error and are unable to work with a dataset, Crunch support staff is standing by to actively remedy the problem, checking and releasing the dataset as quickly as possible. Contact support@crunch.io and provide the dataset ids/urls at issue.
Posted Jul 26, 2023 - 06:30 PDT
This incident affected: Dataset Streaming and Individual Dataset Access.