Single sign-on “Error trading the code for an authorization token”
Incident Report for Crunch.io
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 09:23 PDT
Investigating
OAuth providers may not be receiving all the information required for them to authenticate Crunch users. We are currently investigating the issue.
Posted Jun 14, 2021 - 07:59 PDT
This incident affected: Crunch.io Web Application and API.