Web app users unable to sign in
Incident Report for Crunch.io
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 11:13 PDT
Identified
The Crunch web application may not be able to acquire token information it needs as it starts up because some resources require authentication. We are working to eliminate this Catch-22.
Posted Aug 11, 2022 - 10:30 PDT
This incident affected: Crunch.io Web Application and API.