Partial degraded performance

Incident Report for Crunch.io

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 02:41 PST

Monitoring

A fix has been implemented, and we are monitoring the systems.
Posted Jan 22, 2026 - 02:32 PST

Investigating

Some users are having issues accessing individual datasets. We are investigating.
Posted Jan 22, 2026 - 02:11 PST
This incident affected: Dataset Streaming and Individual Dataset Access.