Server availability interrupted
Incident Report for Crunch.io
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 06:49 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2024 - 14:58 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 09, 2024 - 14:20 PST
Identified
One or more backend servers became unreachable and were terminated or restarted. Any datasets being served thus became unreachable. We are attempting to restore access to them on the same hosts or replacements. Affected users will likely receive 503/504 Gateway Timeout status messages if their dataset was on the affected hosts.
Posted Jan 09, 2024 - 15:15 PST
This incident affected: Crunch.io Web Application and API, Dataset Streaming, and Individual Dataset Access.