Public folder contents no longer mirrored at `folders`
Incident Report for Crunch.io
Resolved
All affected clients and libraries have been updated.
Posted Dec 08, 2022 - 06:28 PST
Monitoring
A fix has been implemented and we are monitoring the results
Posted Dec 07, 2022 - 23:08 PST
Identified
Clients that depended on folders/ instead of folders/public (available but not required since about February) can no longer retrieve the contents of the public folder from where they expect it. Some tools including “script builder” were not updated in anticipation of this change. Clients using the API directly or the R or Python client libraries may need to update the library and how they interact with the public root folder.
Posted Dec 07, 2022 - 11:12 PST
This incident affected: Crunch.io Web Application and API.