New users unable to access data
Incident Report for Crunch.io
Resolved
This incident has been resolved.
Posted Apr 26, 2022 - 14:03 PDT
Investigating
Some users created in the past two weeks will temporarily be unable to access their data after logging into Crunch.
Posted Apr 26, 2022 - 08:11 PDT
This incident affected: Individual Dataset Access.