Unable to import new datasets from external-source integrations

Incident Report for Crunch.io

Resolved

This incident has been resolved.
Posted Oct 24, 2023 - 03:15 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2023 - 14:40 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 20, 2023 - 13:10 PDT

Investigating

It is currently not possible to create new datasets from third-party integrations (Qualtrics, Forsta/Decipher, SurveyMonkey, and ConfirmIT). Existing datasets can be updated, but the internal service that creates new ones from integration sources is not working.
Posted Sep 19, 2023 - 02:00 PDT
This incident affected: Individual Dataset Access.