Empty variable folders in some recently created datasets
Incident Report for Crunch.io
Resolved
A small number of datasets lost their folder organization, effectively had their folders reset but now appear empty. If you encounter this, either reimport the data or re-run any Crunch Automation ORGANIZE commands to restore the folders.
Posted Mar 08, 2023 - 03:15 PST
Investigating
We have experienced an issue where datasets created within the last day may lose or have lost their variable folders shortly after dataset creation, resulting in the dataset appearing empty. We are aware of this issue and working to resolve it. If possible, users are advised to re-create any dataset where they encounter this.
Posted Mar 07, 2023 - 13:06 PST
This incident affected: Crunch.io Web Application and API and Dataset Streaming.