Problems with accessing Datasets
Incident Report for Crunch.io
Resolved
The incident has been resolved and all users should be able to access the datasets shared with them.
Posted Jan 21, 2022 - 07:02 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 21, 2022 - 06:15 PST
Investigating
We are aware that some users are having issues accessing their datasets. This is being investigated as our highest priority and we will update further as we discover the cause. Thank you for your patience in the meantime.
Posted Jan 21, 2022 - 04:07 PST
This incident affected: Individual Dataset Access.