Crunch.io Outage

Incident Report for Crunch.io

Resolved

All systems operational.
Posted May 28, 2025 - 13:00 PDT

Monitoring

We implemented a fix and the system is back online. We expect degraded performance as the system is catching up. We'll be monitoring for the next few hours.
Posted May 22, 2025 - 12:12 PDT

Update

Crunch is unavailable due to a routine database optimization that is temporarily affecting access to the data. Our team is working to resolve this and restore full functionality as quickly as possible.
Posted May 22, 2025 - 10:38 PDT

Identified

We are working on and implementing a solution.
Posted May 22, 2025 - 10:24 PDT

Investigating

We have received reports of the Crunch application being unreachable and are investigating
Posted May 22, 2025 - 08:09 PDT
This incident affected: Crunch.io Web Application and API.